Air-Cockpit

Air-Cockpit

Echange et partage entre créateurs et réalisateurs de simulateurs de vol.
 
AccueilFAQGroupesS'enregistrerConnexion
Aircokpit est définitivement transféré à sa nouvelle adresse http://www.aircockpit.com. Ce forum sera bientôt en lecture seule. Voir messages d'annonce dans les sujets ci-dessous. L'équipe AIRCOCKPIT

Partagez | 
 

 sioc 3.41

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: sioc 3.41   Dim 27 Avr - 12:00

Salut à tous

je voudrais savoir si il y a un endroit ou il est possible de récuperer sioc 3.41. j'ai actuellement la version 3.5 mais je soupsonne quelques bug, donc j'aimerais juste faire un essai avec la 3.41 seulement je ne 'ai pas trouvé sur le site opencockpit

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
steph737

avatar

Nombre de messages : 725
Date d'inscription : 15/03/2008
Localisation : Antananarivo

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 12:36

Tu peux trouver la 343b ici : http://opencockpits.com/uploads/ mais a priori il n'y a pas de bug connu avec la 3.5 ( sauf pour l'EFIS opencockpit je crois, il y a la 3.52 beta dans ce même répertoire )

_________________

S 18°55'25.12" E 47°31'20.38"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://steph737.blogspot.com
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 16:17

en fait j'ai un bug étrange et très génant

mon cockpit fonctionne bien selon mon code sioc et quelques fois (disons tous les 5min en fait ca fait souvent) sans aucun raison le cockipt se met a faire nimporte koi pendant 1s il active n'importe quel fonction les led s'allume et les afficherus se metent à afficher n'importe quoi: par exemple le 1 fixe de mes afficheurs (censer etre fixe) va afficher 8, le pa va sactiver tous seulm ou se désactiver les valeur du cap pa vont changer ainsi que ceux de l'altitude et de la vitesse vertical

je comprend pas se qui se passe. j'ai désactiver les interruption du port parrallele pensant que cela en serais la cause mais toujours rien.

merci
PS: si vous voulez mon code sioc je vous le mettrais
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
Kelt760



Nombre de messages : 285
Date d'inscription : 15/03/2008
Localisation : Saclay

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 19:18

N'aurais-tu pas un yoke Saitek acheté vers Noel ? Je sais qu'ils ont un défaut logiciel qui engendre ce genre de problème...

Si c'est le cas, contacte le SAV de Saitek, ils te feront un échange standard.

Pierre

_________________
www.simubaron.fr (attention adresse modifiée), le site des 2 Pierre. Venez nous voir !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.simubaron.new.fr
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 19:38

non car je fait les test uniquement cockpit brancher pas de de manette d'aucune sorte mis a part mon palonniers CH products
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
Kelt760



Nombre de messages : 285
Date d'inscription : 15/03/2008
Localisation : Saclay

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 19:58

J'ai aussi entendu qu'une alimentation insuffisante de l'USB (prise de facade, certains hubs) ou de la carte Master pouvaient poduire ce genre de comportement bizarre...

Pierre

_________________
www.simubaron.fr (attention adresse modifiée), le site des 2 Pierre. Venez nous voir !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.simubaron.new.fr
razmott

avatar

Nombre de messages : 246
Date d'inscription : 15/03/2008
Localisation : Laroque des Albères (66)

MessageSujet: Re: sioc 3.41   Dim 27 Avr - 20:57

... ou alors d'entrées interrupteurs programmées mais non encore branchées, SIOC n'aime pas les pattes en l'air.

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.simucockpit.fr/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Lun 28 Avr - 10:32

j'utilise le port parralle pour ma master card et elle est alimentée avec un alim pc modifiée mais elle fournit du 5V (je reverifierais) mais il me reste encore 3 entrées (BP) a programmer, moi elle sont branchées mais non programmées

le je suis en cours je regarderais ce soir
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Jeu 1 Mai - 13:14

j'ai filmé le probleme en question

j'ai choisi la commande du train d'atterrissage car avec elle ca dépasse tous les reste , mais il arrive desfois que cela le fasse sans que je touche a rien

http://perso.numericable.fr/francis.derycke/mapage9/new-p1010374.avi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
F-DEUZ



Nombre de messages : 208
Date d'inscription : 21/03/2008
Age : 60
Localisation : MANOSQUE

MessageSujet: Re: sioc 3.41   Jeu 1 Mai - 15:08

Bonjour,

A voir ta vidéo, je pense que tu as un court circuit quelque part.
J'ai eu ce genre de probleme mais moi ca me bloquer totalement le PC. Ca venait d'une soudure mal faite. Je m'en suis rendu compte en voyant la led de la carte USB s'affoler.

Si ca peux t'aider.

Bonne journée

Denis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://f-deuz.neuf.fr
guda

avatar

Nombre de messages : 122
Date d'inscription : 20/03/2008
Localisation : Brie Comte Robert

MessageSujet: Re: sioc 3.41   Mar 6 Mai - 14:38

J'ai eu aussi ce probleme suite à un soucis de masse 5V. une mauvaise soudure a fait toucher les pistes d'interupteurs. La IOCARD s'affolait de temps en temps
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ifair.fr
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Jeu 8 Mai - 10:28

merci de vos réponses

je suis en train (dans mon temps libre) de revérifier toutes mes soudures. J'ai testé avant en enlevant petit a petit les interrupteur et je remarque que cela le fait avec n'importe quel interrupteur branché sur nimporte quel port ide de la carte master (sauf output et display bien sur)
j'ai égélement enlever les led et afficheur avant ) je penche pour la carte master comme origine du probleme pourtant toutes mes soudure me semble correcte

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Sam 10 Mai - 9:41

bon toujour le meme probleme pourtant toutes mes soudure mon l'air corecte

cela pourrait t-il venir de mon code?

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
pierre01



Nombre de messages : 84
Date d'inscription : 20/03/2008
Age : 71
Localisation : Vers Vesoul (70 Haute-Saône)

MessageSujet: Re: sioc 3.41   Sam 10 Mai - 23:31

Bonsoir guillou,

Je ne pense pas que ce soit un Pb de code !
Mais comme beaucoup, je pense plutôt à un faux contact !

Essaie de bouger doucement chaque câble et connecteur.
Presse (sans exagérer) sur chaque carte électronique etc ... pense également au raccordement au PC.
Si mauvais contact il y a, il devrait se manifester.

A+
Pierre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Dim 11 Mai - 12:30

je cherche je cherche mais ne trouve point lol je continue
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Lun 12 Mai - 20:59

ce qui est bizarre c que lors du 1er lancement de fs tous ce passe bien cela fonctionne
ce n'est qu'au bout de 5min environ que cela commence
étrange !! comme faut contact
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
pierre01



Nombre de messages : 84
Date d'inscription : 20/03/2008
Age : 71
Localisation : Vers Vesoul (70 Haute-Saône)

MessageSujet: Re: sioc 3.41   Lun 12 Mai - 21:32

Un composant qui chauffe ????
Si tu as une bombe à froid ..., sinon essaie de voir ce qui semble trop chauffer !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Mar 13 Mai - 20:31

une question

J'ai deux petit module avec 8 interrupteurschacuns. Pour éviter les fils j'ai relier la masse ( broches du milieu donc car se sont des inverseur) toutes les broches de ces interrupteurs ensemble donc j'ai 1 fil de masse pour 8 interrupteur

pensez vous que cela peut en être la cause

sinon je cherche toujours mais je trouve pas
merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
Kelt760



Nombre de messages : 285
Date d'inscription : 15/03/2008
Localisation : Saclay

MessageSujet: Re: sioc 3.41   Mar 13 Mai - 21:09

Si tu es sûr que tous les inters font partie d'un même groupe sur les entrées de la master, pas de problème. Mais sinon, ça peut être la cause, car les "masses" des groupes d'entrées ne sont pas LA masse, et les relier peut poser problème (du moins je crois).

Pierre

_________________
www.simubaron.fr (attention adresse modifiée), le site des 2 Pierre. Venez nous voir !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.simubaron.new.fr
pierre01



Nombre de messages : 84
Date d'inscription : 20/03/2008
Age : 71
Localisation : Vers Vesoul (70 Haute-Saône)

MessageSujet: Re: sioc 3.41   Mar 13 Mai - 21:16

Autant que je me souvienne, les groupes sont de 8 (et non 16 comme il semble que tu as fait). :?:
De plus, la masse de chaque groupe ne va pas à La masse alim (comme le dit kelt760), mais à une pin du connecteur correspondant a ce groupe.
Sinon, ça met le "bord.."

Autant pour moi, tu dis 1 fil par groupe de 8, c'est bon s'ils vont sur la bonne pin !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stevelep

avatar

Nombre de messages : 512
Date d'inscription : 16/03/2008
Age : 43
Localisation : Neuchâtel LSGN, Suisse

MessageSujet: Re: sioc 3.41   Mar 13 Mai - 21:25

Salut Guillou,

J'ai eu hier la même chose que toi.
Le chaos, les led qui clignotent les switch que s'enclenchent tout seul. etc.

C'était : un cours circuit, un écrou tombé sous une de mes cartes
qui a provoqué l'arrêt de mon alim ATX.

Je croyais quelle était fichue mais après quelques minutes d'arrêt
elle est repartie. Il doit y a avoir un rupteur à l'intérieur.

En résumé: problème d'alim du a un CC.

BOB
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
steph737

avatar

Nombre de messages : 725
Date d'inscription : 15/03/2008
Localisation : Antananarivo

MessageSujet: Re: sioc 3.41   Mar 13 Mai - 22:02

Les entrées sont par groupe de 9 en fait, ca fait 9 entrées + une "masse commune" aux 9 entrées à chaque fois, ce qui permet de séparer le cable en nappe de 40 conducteurs en 4 x 10 ( sauf que c'est rarement ce dont on a besoin... )

Guillou ça fait longtemps que tu galères avec ce problème...c'est pas cool !

Comme ça ne se produit pas immédiatement, je pense aussi à un composant qui flanche dès qu'il est en température ( il faut pas grand chose parfois ) , si tu as monté tes CI sur support, tu peux essayer de permuter certains circuits ( essaie d'identifier ceux reliés aux entrées que tu utilises et permute avec ceux qui ne servent pas ), vraiment à tout hasard. ou utilise d'autres entrées pour voir.

Même une soudure peut paraitre bonne au metrix et dérailler après ( mais là, le courant est tellement faible... )

Sinon je crois que tu es toujours branché en direct en port parallèle,non ? Il y a eu pas mal de problème rapportés dans ce cas, ça fonctionnait mieux sur les vieux ordi... d'ou l'intérêt de la USB

_________________

S 18°55'25.12" E 47°31'20.38"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://steph737.blogspot.com
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Mer 14 Mai - 12:09

Pour pierre01 lea masse des groupes de huit vont sur les pins des 40 broches pas de soucis la dessus,

j'ai refait qulques soudures et j'ai déplacé le switch du train et des volets pour les mettre tous seul sur un rangée de 10 broche qui était libre

j'ai l'impression que je vol beaucoup plus longtemps sans problemes je continue le test pour voir
je vais également enlever tous les 74hc259 les mélanger et les remettre pour voir


merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Mer 14 Mai - 14:17

quand j'enclenchais le train il y avais pas mal de bug donc je l'ai enleveé du code avec ses leds et j'ai eu moin de bug.
à chaque bug les volet descendaient donc pareil j'ai enlever la commende des volet et ses les leds puis encore un peu moins de bug.
apres a chaque bug le pa se désenclanchais. donc idem enleveé tous le pa mais pas les leds car la ca me permet de voir le bug et résultat moin de bug encore un fois
puis apres le GPS apparaissait tous seul (dans mon code j'e l'ai mis sur un bouton avec emulator clavier
pareil presque plus de bug



en fait j'ai l'impression au plus j'enleve au moins j'ai de bug lol
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
guillou



Nombre de messages : 120
Date d'inscription : 07/04/2008
Age : 31
Localisation : dunkerque

MessageSujet: Re: sioc 3.41   Mer 14 Mai - 15:12

quand j'enclenchais le train il y avais pas mal de bug donc je l'ai enleveé du code avec ses leds et j'ai eu moin de bug.
à chaque bug les volet descendaient donc pareil j'ai enlever la commende des volet et ses les leds puis encore un peu moins de bug.
apres a chaque bug le pa se désenclanchais. donc idem enleveé tous le pa mais pas les leds car la ca me permet de voir le bug et résultat moin de bug encore un fois
puis apres le GPS apparaissait tous seul (dans mon code j'e l'ai mis sur un bouton avec emulator clavier)
pareil presque plus de bug



en fait j'ai l'impression au plus j'enleve au moins j'ai de bug lol

PS: Tous les élements enlever du code sont encroe branchés
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.numericable.fr/francis.derycke/
Contenu sponsorisé




MessageSujet: Re: sioc 3.41   

Revenir en haut Aller en bas
 
sioc 3.41
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Air-Cockpit :: Réalisations électronique :: Programmations Pics , Sioc et autres-
Sauter vers: